<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Trump calls for increased US nuclear capabilities | Jasarat Newspaper English</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.jasarat.org/xmlrpc.php" />
    <meta property="og:image" content="http://www.jasarat.org/wp-content/uploads/2016/11/Trump-1.jpg" /><meta name="author" content="News Desk">
<link rel="icon" type="image/png" href="http://www.jasarat.org/wp-content/uploads/2016/08/jn-new.png">
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[213,297] -->
<meta name="description"  content="WASHINGTON: America must massively boost its nuclear capability until the &quot;world comes to its senses,&quot; President-elect Donald Trump said Thursday, hours after a" />

<meta name="keywords"  content="trump,us nuclear capabilities,us news,,latest,ticker,world" />

<link rel="canonical" href="http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-62880899-1', 'auto', { 'allowLinker': true } );
			ga('require', 'linker');
			ga('linker:autoLink', ['urdu.jasarat.org', 'epaper.jasarat.org'] );
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jasarat Newspaper English &raquo; Feed" href="http://www.jasarat.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jasarat Newspaper English &raquo; Comments Feed" href="http://www.jasarat.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jasarat Newspaper English &raquo; Trump calls for increased US nuclear capabilities Comments Feed" href="http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jasarat.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.jasarat.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.jasarat.org/wp-content/themes/jasaratorg/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.jasarat.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jasarat.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jasarat.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jasarat.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.jasarat.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jasarat.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jasarat.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ebola vaccine may be &#8216;up to 100 percent effective&#8217;: WHO' href='http://www.jasarat.org/2016/12/23/ebola-vaccine-may-be-up-to-100-percent-effective-who/' />
<link rel='next' title='US asking foreign travelers to provide Facebook, Twitter accounts' href='http://www.jasarat.org/2016/12/23/us-asking-foreign-travelers-to-provide-facebook-twitter-accounts/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.jasarat.org/?p=93242' />
<link rel="alternate" type="application/json+oembed" href="http://www.jasarat.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jasarat.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.jasarat.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.jasarat.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.jasarat.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.jasarat.org\/wp-content\/themes\/jasaratorg";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ff2f44";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62880899-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

 <!-- Facebook Widget -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Facebook Widget  -->


<body class="single single-post postid-93242 single-format-standard trump-calls-for-increased-us-nuclear-capabilities wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jasaratofficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Jasaratofficial" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Jasaratorg" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCO5ygBJlFN6VW2EJs2nWhXg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-66448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-66448"><a href="http://www.jasarat.org/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.jasarat.org/categories/latest/">Latest</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.jasarat.org/categories/pakistan/">Pakistan</a></li>
<li id="menu-item-64899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64899"><a href="#">Today&#8217;s Newspaper<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-64903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64903"><a href="http://www.jasarat.org/categories/todays-newspaper/front-page/">Front Page</a></li>
	<li id="menu-item-64902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64902"><a href="http://www.jasarat.org/categories/todays-newspaper/city-page/">City Page</a></li>
	<li id="menu-item-64904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64904"><a href="http://www.jasarat.org/categories/todays-newspaper/international-page/">International Page</a></li>
	<li id="menu-item-64905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64905"><a href="http://www.jasarat.org/categories/todays-newspaper/sports-page/">Sports Page</a></li>
	<li id="menu-item-64901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64901"><a href="http://www.jasarat.org/categories/todays-newspaper/business-page/">Business Page</a></li>
	<li id="menu-item-64900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64900"><a href="http://www.jasarat.org/categories/todays-newspaper/back-page/">Back Page</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://www.jasarat.org/categories/world/">World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.jasarat.org/categories/sports/">Sports</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://www.jasarat.org/categories/business/">Business</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.jasarat.org/categories/special/">Special</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://www.jasarat.org/categories/science-technology/">sci &#038; tech</a></li>
<li id="menu-item-43345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43345"><a href="http://www.jasarat.org/categories/jasarat-videos/">Videos</a></li>
<li id="menu-item-64906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64906"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="http://www.jasarat.org/categories/city-news/">City News<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234"><a href="http://www.jasarat.org/categories/city-news/karachi/">Karachi</a></li>
		<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://www.jasarat.org/categories/city-news/rawalpindi/">Rawalpindi</a></li>
		<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://www.jasarat.org/categories/city-news/lahore/">Lahore</a></li>
		<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://www.jasarat.org/categories/city-news/peshawar/">Peshawar</a></li>
		<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238"><a href="http://www.jasarat.org/categories/city-news/quetta/">Quetta</a></li>
		<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.jasarat.org/categories/news-in-pictures/">News in Pictures</a></li>
	</ul>
</li>
	<li id="menu-item-8780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8780"><a href="http://engepaper.jasarat.org/">English Epaper</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://www.jasarat.org/categories/blog/">Blog</a></li>
	<li id="menu-item-17675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17675"><a href="http://results.jasarat.org/">Results</a></li>
</ul>
</li>
<li id="menu-item-2310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2310"><a href="http://urdu.jasarat.org/">جسارت اردو</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.jasarat.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Karachi</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 23, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topmenu" class="top-header-menu"><li id="menu-item-66446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66446"><a href="http://www.jasarat.org/">Home</a></li>
<li id="menu-item-68703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68703"><a href="http://urdu.jasarat.org">Urdu News</a></li>
<li id="menu-item-68702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68702"><a href="http://epaper.jasarat.org">Epaper</a></li>
<li id="menu-item-64896" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64896"><a href="http://friday.jasarat.org">Friday Special</a></li>
<li id="menu-item-64897" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64897"><a href="http://sunday.jasarat.org">Sunday Magazine</a></li>
<li id="menu-item-64898" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64898"><a href="http://www.jasarat.tv">Web TV</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="http://www.jasarat.org/about-us/">About Us</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="http://www.jasarat.org/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jasaratofficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Jasaratofficial" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Jasaratorg" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCO5ygBJlFN6VW2EJs2nWhXg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.jasarat.org/">
            <img class="td-retina-data" data-retina="http://www.jasarat.org/wp-content/uploads/2016/08/RETINA-logo-en.png" src="http://www.jasarat.org/wp-content/uploads/2016/08/logo-new-en.png" alt="Jasarat Newspaper" title="Jasarat Newspaper"/>
            <span class="td-visual-hidden">Jasarat Newspaper English</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices">
    <a href="#/"><img src="http://www.jasarat.org/wp-content/uploads/2016/08/banner-ad.png" alt="Jasarat" /></a>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.jasarat.org/">
			<img class="td-retina-data" data-retina="http://www.jasarat.org/wp-content/uploads/2016/08/RETINA-mobo-logo-new.png" src="http://www.jasarat.org/wp-content/uploads/2016/08/mobo-logo-new.png" alt="Jasarat Newspaper" title="Jasarat Newspaper"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.jasarat.org/">
			<img class="td-retina-data" data-retina="http://www.jasarat.org/wp-content/uploads/2016/08/RETINA-logo-en.png" src="http://www.jasarat.org/wp-content/uploads/2016/08/logo-new-en.png" alt="Jasarat Newspaper" title="Jasarat Newspaper"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66448"><a href="http://www.jasarat.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9"><a href="http://www.jasarat.org/categories/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11"><a href="http://www.jasarat.org/categories/pakistan/">Pakistan</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64899"><a href="#">Today&#8217;s Newspaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64903"><a href="http://www.jasarat.org/categories/todays-newspaper/front-page/">Front Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64902"><a href="http://www.jasarat.org/categories/todays-newspaper/city-page/">City Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64904"><a href="http://www.jasarat.org/categories/todays-newspaper/international-page/">International Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64905"><a href="http://www.jasarat.org/categories/todays-newspaper/sports-page/">Sports Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64901"><a href="http://www.jasarat.org/categories/todays-newspaper/business-page/">Business Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64900"><a href="http://www.jasarat.org/categories/todays-newspaper/back-page/">Back Page</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14"><a href="http://www.jasarat.org/categories/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13"><a href="http://www.jasarat.org/categories/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://www.jasarat.org/categories/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12"><a href="http://www.jasarat.org/categories/special/">Special</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="http://www.jasarat.org/categories/science-technology/">sci &#038; tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43345"><a href="http://www.jasarat.org/categories/jasarat-videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-64906"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-70"><a href="http://www.jasarat.org/categories/city-news/">City News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-234"><a href="http://www.jasarat.org/categories/city-news/karachi/">Karachi</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-239"><a href="http://www.jasarat.org/categories/city-news/rawalpindi/">Rawalpindi</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-235"><a href="http://www.jasarat.org/categories/city-news/lahore/">Lahore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-237"><a href="http://www.jasarat.org/categories/city-news/peshawar/">Peshawar</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-238"><a href="http://www.jasarat.org/categories/city-news/quetta/">Quetta</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://www.jasarat.org/categories/news-in-pictures/">News in Pictures</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8780"><a href="http://engepaper.jasarat.org/">English Epaper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://www.jasarat.org/categories/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17675"><a href="http://results.jasarat.org/">Results</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2310"><a href="http://urdu.jasarat.org/">جسارت اردو</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.jasarat.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-93242" class="post-93242 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-ticker category-world tag-trump tag-us-news tag-us-nuclear-capabilities" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Trump calls for increased US nuclear capabilities</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.jasarat.org/author/news-desk/">News Desk</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T14:15:36+00:00" >December 23, 2016, 2:15 PM</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93242">23</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.jasarat.org/wp-content/uploads/2016/11/Trump-1.jpg" data-caption=""><img width="696" height="418" class="entry-thumb td-modal-image" src="http://www.jasarat.org/wp-content/uploads/2016/11/Trump-1-696x418.jpg" alt="" title="trump"/></a></div>
        <p style="text-align: justify;"><strong>WASHINGTON: America must massively boost its nuclear capability until the &#8220;world comes to its senses,&#8221; President-elect Donald Trump said Thursday, hours after a similar vow by Russia&#8217;s Vladimir Putin.</strong><span id="more-93242"></span></p>
<p style="text-align: justify;">Trump made the statement on Twitter, without providing details or context, a day after meeting a group of Pentagon top brass, and shortly after Putin called for Russia to reinforce its own nuclear capabilities.</p>
<p style="text-align: justify;">&#8220;The United States must greatly strengthen and expand its nuclear capability until such time as the world comes to its senses regarding nukes,&#8221; Trump tweeted.</p>
<p style="text-align: justify;">The open talk of ramping up nuclear capabilities &#8212; reminiscent of Cold War pledges &#8212; marks a jarring departure from the stance of President Barack Obama, who in a famous speech in Prague in 2009 called for the elimination of nuclear weapons.</p>
<p style="text-align: justify;">In 2010, Obama and Russia&#8217;s then president Dmitry Medvedev signed the so-called New START treaty that calls for a significant reduction in the nuclear arsenals of both countries.</p>
<p style="text-align: justify;">Trump&#8217;s remark came after Putin declared, &#8220;we need to strengthen the military potential of strategic nuclear forces,&#8221; while boasting about the Russian army&#8217;s performance in its Syria campaign.</p>
<p style="text-align: justify;">Russia&#8217;s focus should be on &#8220;missile complexes that can reliably penetrate any existing and prospective missile defense systems,&#8221; the Kremlin strongman added.</p>
<p style="text-align: justify;">A top Trump advisor tried to soften the impact of the tweet, saying the incoming president was not trying to change longstanding US positions on a global security issue.</p>
<p style="text-align: justify;">&#8220;What he&#8217;s saying is he wants us to be ready to defend ourselves and he&#8217;s not making new policy,&#8221; Kellyanne Conway, who on Thursday was tapped as White House counselor, said in an interview with MSNBC.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/" data-a2a-title="Trump calls for increased US nuclear capabilities"><a class="a2a_button_facebook a2a_counter" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&amp;linkname=Trump%20calls%20for%20increased%20US%20nuclear%20capabilities" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&amp;linkname=Trump%20calls%20for%20increased%20US%20nuclear%20capabilities" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&amp;linkname=Trump%20calls%20for%20increased%20US%20nuclear%20capabilities" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="http://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&amp;linkname=Trump%20calls%20for%20increased%20US%20nuclear%20capabilities" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&amp;linkname=Trump%20calls%20for%20increased%20US%20nuclear%20capabilities" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit a2a_counter" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&amp;linkname=Trump%20calls%20for%20increased%20US%20nuclear%20capabilities" title="Reddit" rel="nofollow" target="_blank"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+calls+for+increased+US+nuclear+capabilities&url=http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F&via=%40Jasaratorg"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/&amp;media=http://www.jasarat.org/wp-content/uploads/2016/11/Trump-1.jpg&description=Trump+calls+for+increased+US+nuclear+capabilities" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Trump+calls+for+increased+US+nuclear+capabilities%20-%20http%3A%2F%2Fwww.jasarat.org%2F2016%2F12%2F23%2Ftrump-calls-for-increased-us-nuclear-capabilities%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/" data-text="Trump calls for increased US nuclear capabilities" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://www.jasarat.org/author/news-desk/"><img alt='' src='http://2.gravatar.com/avatar/85138ccc501d03f285c81ae609af88e4?s=96&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/85138ccc501d03f285c81ae609af88e4?s=192&amp;d=blank&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.jasarat.org/author/news-desk/">News Desk</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Desk"></span><meta itemprop="datePublished" content="2016-12-23T14:15:36+00:00"><meta itemprop="dateModified" content="2016-12-23T14:15:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.jasarat.org/wp-content/uploads/2016/08/logo-new-en.png"></span><meta itemprop="name" content="Jasarat Newspaper English"></span><meta itemprop="headline " content="Trump calls for increased US nuclear capabilities"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.jasarat.org/wp-content/uploads/2016/11/Trump-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_585cfcd11ccd3 = new tdBlock();
block_td_uid_1_585cfcd11ccd3.id = "td_uid_1_585cfcd11ccd3";
block_td_uid_1_585cfcd11ccd3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_585cfcd11ccd3_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":93242,"live_filter_cur_post_author":"12"}';
block_td_uid_1_585cfcd11ccd3.td_column_number = "3";
block_td_uid_1_585cfcd11ccd3.block_type = "td_block_related_posts";
block_td_uid_1_585cfcd11ccd3.post_count = "3";
block_td_uid_1_585cfcd11ccd3.found_posts = "21841";
block_td_uid_1_585cfcd11ccd3.header_color = "";
block_td_uid_1_585cfcd11ccd3.ajax_pagination_infinite_stop = "";
block_td_uid_1_585cfcd11ccd3.max_num_pages = "7281";
tdBlocksArray.push(block_td_uid_1_585cfcd11ccd3);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_585cfcd11ccd3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_585cfcd11ccd3" ><h4 class="td-related-title"><a id="td_uid_2_585cfcd1703c3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_585cfcd11ccd3" href="#">RELATED ARTICLES</a><a id="td_uid_3_585cfcd170400" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_585cfcd11ccd3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_585cfcd11ccd3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.jasarat.org/2016/12/23/88-dead-in-turkish-raids-on-is-held-syria-town-monitor/" rel="bookmark" title="88 dead in Turkish raids on IS-held Syria town: monitor"><img width="218" height="150" class="entry-thumb" src="http://www.jasarat.org/wp-content/uploads/2016/12/Turkish-raids-218x150.jpg" alt="" title="88 dead in Turkish raids on IS-held Syria town: monitor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.jasarat.org/2016/12/23/88-dead-in-turkish-raids-on-is-held-syria-town-monitor/" rel="bookmark" title="88 dead in Turkish raids on IS-held Syria town: monitor">88 dead in Turkish raids on IS-held Syria town: monitor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.jasarat.org/2016/12/23/asian-champions-facing-match-fixing-ban/" rel="bookmark" title="Asian champions facing match-fixing ban"><img width="218" height="150" class="entry-thumb" src="http://www.jasarat.org/wp-content/uploads/2016/09/Football-1-218x150.jpg" alt="" title="Asian champions facing match-fixing ban"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.jasarat.org/2016/12/23/asian-champions-facing-match-fixing-ban/" rel="bookmark" title="Asian champions facing match-fixing ban">Asian champions facing match-fixing ban</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.jasarat.org/2016/12/23/pms-adviser-sends-condolence-letter-to-german-fm-on-terrorist-incident/" rel="bookmark" title="PM&#8217;s Adviser sends condolence letter to German FM on terrorist incident"><img width="218" height="150" class="entry-thumb" src="http://www.jasarat.org/wp-content/uploads/2016/09/Sirtaj-Aziz-2-218x150.jpg" alt="" title="PM&#8217;s Adviser sends condolence letter to German FM on terrorist incident"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.jasarat.org/2016/12/23/pms-adviser-sends-condolence-letter-to-german-fm-on-terrorist-incident/" rel="bookmark" title="PM&#8217;s Adviser sends condolence letter to German FM on terrorist incident">PM&#8217;s Adviser sends condolence letter to German FM on terrorist incident</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_585cfcd11ccd3" data-td_block_id="td_uid_1_585cfcd11ccd3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_585cfcd11ccd3" data-td_block_id="td_uid_1_585cfcd11ccd3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.jasarat.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d940d83bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>More News</span></div>		<ul>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/88-dead-in-turkish-raids-on-is-held-syria-town-monitor/">88 dead in Turkish raids on IS-held Syria town: monitor</a>
							<span class="post-date">December 23, 2016, 3:28 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/asian-champions-facing-match-fixing-ban/">Asian champions facing match-fixing ban</a>
							<span class="post-date">December 23, 2016, 3:01 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/pms-adviser-sends-condolence-letter-to-german-fm-on-terrorist-incident/">PM&#8217;s Adviser sends condolence letter to German FM on terrorist incident</a>
							<span class="post-date">December 23, 2016, 2:52 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/us-asking-foreign-travelers-to-provide-facebook-twitter-accounts/">US asking foreign travelers to provide Facebook, Twitter accounts</a>
							<span class="post-date">December 23, 2016, 2:42 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/trump-calls-for-increased-us-nuclear-capabilities/">Trump calls for increased US nuclear capabilities</a>
							<span class="post-date">December 23, 2016, 2:15 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/ebola-vaccine-may-be-up-to-100-percent-effective-who/">Ebola vaccine may be &#8216;up to 100 percent effective&#8217;: WHO</a>
							<span class="post-date">December 23, 2016, 2:07 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/retailer-shares-dive-as-us-stocks-retreat/">Retailer shares dive as US stocks retreat</a>
							<span class="post-date">December 23, 2016, 2:02 PM</span>
						</li>
					<li>
				<a href="http://www.jasarat.org/2016/12/23/rangers-arrest-two-suspects-during-raid-at-ii-chundrigar-road/">Rangers raid offices of Zardari&#8217;s close aid in Karachi</a>
							<span class="post-date">December 23, 2016, 1:23 PM</span>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_search"><div class="block-title"><span>Search News</span></div><form method="get" class="td-search-form-widget" action="http://www.jasarat.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_calendar"><div class="block-title"><span>Archive</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.jasarat.org/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.jasarat.org/2016/12/01/" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://www.jasarat.org/2016/12/02/" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://www.jasarat.org/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://www.jasarat.org/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://www.jasarat.org/2016/12/05/" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://www.jasarat.org/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://www.jasarat.org/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://www.jasarat.org/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://www.jasarat.org/2016/12/09/" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://www.jasarat.org/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="http://www.jasarat.org/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://www.jasarat.org/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://www.jasarat.org/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://www.jasarat.org/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://www.jasarat.org/2016/12/15/" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://www.jasarat.org/2016/12/16/" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://www.jasarat.org/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://www.jasarat.org/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td><a href="http://www.jasarat.org/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://www.jasarat.org/2016/12/20/" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://www.jasarat.org/2016/12/21/" aria-label="Posts published on December 21, 2016">21</a></td><td><a href="http://www.jasarat.org/2016/12/22/" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://www.jasarat.org/2016/12/23/" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="block-title"><span>Corporate</span></div><div class="menu-footer_corpmenu-container"><ul id="menu-footer_corpmenu" class="menu"><li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-80"><a href="http://www.jasarat.org/about-us/">About Us</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="http://www.jasarat.org/contact-us/">Contact Us</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="http://www.jasarat.org/feedback/">Feedback</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77"><a href="http://www.jasarat.org/advertise-with-us/">Advertise With Us</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="block-title"><span>News</span></div><div class="menu-footer_newsmenu-container"><ul id="menu-footer_newsmenu" class="menu"><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-85"><a href="http://www.jasarat.org/categories/pakistan/">Pakistan</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-84"><a href="http://www.jasarat.org/categories/latest/">Latest</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-87"><a href="http://www.jasarat.org/categories/world/">World</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82"><a href="http://www.jasarat.org/categories/business/">Business</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-86"><a href="http://www.jasarat.org/categories/sports/">Sports</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83"><a href="http://www.jasarat.org/categories/city-news/">City News</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81"><a href="http://www.jasarat.org/categories/blog/">Blog</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.jasarat.org/"><img class="td-retina-data" src="http://www.jasarat.org/wp-content/uploads/2016/08/logo-new-en.png" data-retina="http://www.jasarat.org/wp-content/uploads/2016/08/RETINA-logo-en.png" alt="Jasarat Newspaper" title="Jasarat Newspaper"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>JASARAT is a multi-platform news and information media group. Jasarat (Urdu: روزنامہ جسارت‎) is an Urdu Daily newspaper in Pakistan. Jasarat is the first online newspaper in the Urdu language.​</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/jasaratofficial" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Jasaratofficial" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Jasaratorg" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCO5ygBJlFN6VW2EJs2nWhXg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-topmenu-container"><ul id="menu-topmenu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66446"><a href="http://www.jasarat.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68703"><a href="http://urdu.jasarat.org">Urdu News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68702"><a href="http://epaper.jasarat.org">Epaper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64896"><a href="http://friday.jasarat.org">Friday Special</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64897"><a href="http://sunday.jasarat.org">Sunday Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64898"><a href="http://www.jasarat.tv">Web TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="http://www.jasarat.org/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="http://www.jasarat.org/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Jasarat All Rights Reserved 2016-17                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 585cfcd17e1c2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-grid-style-4 .entry-title {
background-color: rgba(213, 215, 221, 0.6);
}

.td-grid-style-4 .entry-title a{
color: #000000;
}
</style>

<script type='text/javascript' src='http://www.jasarat.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.jasarat.org/wp-content/themes/jasaratorg/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.jasarat.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.jasarat.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Karachi","api_language":"en","today_icon":"mist-d","today_icon_text":"haze","today_temp":[30,86],"today_humidity":33,"today_wind_speed":[4.1,2.5],"today_min":[30,86],"today_max":[30,86],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1482562800,"day_temp":[23,74],"day_name":"Sat","owm_day_index":1},{"timestamp":1482649200,"day_temp":[23,73],"day_name":"Sun","owm_day_index":2},{"timestamp":1482735600,"day_temp":[20,68],"day_name":"Mon","owm_day_index":3},{"timestamp":1482822000,"day_temp":[23,74],"day_name":"Tue","owm_day_index":4},{"timestamp":1482908400,"day_temp":[22,71],"day_name":"Wed","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.jasarat.org/wp-content/themes/jasaratorg/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.jasarat.org/wp-content/themes/jasaratorg';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>